Navigation principale


Bienvenu(e), invité(e)
Utilisateur:

Mot de passe:


Se souvenir

[ ]
[ ]
[ ]
 Membres vus aujourd´hui: 0
Actuellement connecté
 Membres: (0)
 Invité(e)s: (81)


Forums
<< Sujet précédent | Sujet suivant >>   
Avis aux informaticiens!

Aller à la page       >>  
Auteur Message
Yøg
29 septembre 2014, 13:19
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500

Hello tous;

 

Voila quelques jours que je suis confronté à un problème matériel du type "Unknown Device" sur USB Root Hub (port 5) et je n'arrive pas à m'en débarrasser!

Symptomes:

Un pop-up s'ouvre en bas à droite de ma barre de tâches, je clic et la fenêtre de propriétés s'ouvre en m'indiquant:

 

Type de Périph: Contrôleur de bus USB

Fabricant:  (contrôleur hôte USB standard)

Emplacement: Port_#0002.Hub_#0003

 

Etat du..: Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43)

Note: désolé le forum refuse de charger mes capture d'écran.

 

je clic sur "modifier les paramètres" afin de mettre à jour le pilote mais apres recherche sur Net et Pc, toujours la même réponce, "le pilote est à jour".

 

Toutes les manips possibles n'aboutissent pas, même désinstallé le pilote n'y fait rien, aprés redémarrage, la machine réinstalle mon "Unknown Device" et c'est repartie. 

 

J'ai tout débranché, ne laissant que clavier et sourie, toujours le même soucis, j'ai même changer de clavier sourie. 

 

j'ai essayé plein de chose connu et là je commence à m'enervé sur mon clavier! Alors si un de vous à une idée, cela m'évitera d'apprendre à mon pc le vol libre!

 

Cldt, Yog.

 

 

 



[images désactivées]


Retour en haut
aihla
29 septembre 2014, 14:07
Membre enregistré #4
Inscrit(e) le: 01 juillet 2006, 23:58
Messages: 5143

J'y connais rien, donc je répond (avant la horde sauvage des spécialistes qui vont te démontrer par a + b, dans des langues toutes aussi variées qu'ésotériques, la limpidité de leur binomes diagnostic / action...)

Hépithète que c'est un virus... Restauration au point de sauvegarde proche de l'Event, si tu en disposes ? C'est intellectuellement peu satisfaisant, mais chez moi, çà marche la plupart du temps, alors je fais pas la chocotte...

Bon courage en tout cas (à ton PC qui va bientôt obtenir son diplôme de vol en territoire hostile, pas à toi ! ^^)

 



Itsonlythechildrenofthefuckingwealthywhotendtobegoodloockingfelixquipotuitremcausascognoscare
Retour en haut
Habemuspapam
29 septembre 2014, 15:30
Membre enregistré #546
Inscrit(e) le: 08 avril 2010, 09:18
Messages: 973
En principe "contrôleur hôte USB standard" c'est pas important. Tu peux pas juste lui dire qu'il ne t'avertisse plus pour ce message d'erreur?
Retour en haut
Yøg
29 septembre 2014, 15:42
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500

@Habe: j'ai bien essayé mais il doit être H2 (ou Nain ou même gnome), il veux pas comprendre. 

@Lala: merci de ta participation (hihihihi) mais la restauration n'y a rien fait non plus. c'est bien un pb matériel.



[images désactivées]


Retour en haut
grimmjow
29 septembre 2014, 18:36
Membre enregistré #812
Inscrit(e) le: 21 janvier 2014, 16:45
Messages: 13

Coucou 

je mi connais un peu en pc tu as quel os ? et c'est un pc de marque ou monté toi même ?

Retour en haut
Yøg
29 septembre 2014, 19:08
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500

@grim: machine monté par Materiel.net, voilà 2 ans maintenant.

chnager ya 6 mois: carte video (saphire R9 280), alim (1000w) et barrettes mémoire (4x4G ya 1 an).



[ Édité 29 septembre 2014, 19:13 ]

[images désactivées]


Retour en haut
grimmjow
30 septembre 2014, 07:48
Membre enregistré #812
Inscrit(e) le: 21 janvier 2014, 16:45
Messages: 13

Coucou yog

 

Tu à la référence de la carte mére et ton os je pense que c'est du au soucis de drivers tous simplement 

Retour en haut
Habemuspapam
30 septembre 2014, 08:00
Membre enregistré #546
Inscrit(e) le: 08 avril 2010, 09:18
Messages: 973

Ce problème est connu et peut arriver de windows 7 à windows 8,8.1.

Tu as dû une fois insérer un périphérique et il ne le reconnait plus bien qu'il ne soit plus présent.

Regarde si ça t'aide:

http://www.aurelp.com/2012/12/16/how-to-fix-usb-device-not-recognized-on-windows-7-step-by-step/



[ Édité 30 septembre 2014, 08:02 ]
Retour en haut
Nowwhat
30 septembre 2014, 10:13
Membre enregistré #59
Inscrit(e) le: 20 octobre 2006, 14:11
Messages: 2918

Pareil de mon coté: je te file quelques liens:

http://pcsupport.about.com/od/errorc/a/code-43-error.htm

ou

http://answers.microsoft.com/en-us/windows/forum/windows_vista-hardware/code-43-windows-has-stopped-this-device-because-it/f1ee80e0-9786-4287-89d6-a93187aec718?page=2

ou

$http://www.techsupportforum.com/forums/f19/solved-usb-universal-host-controller-wont-work-516473.htmlAttentuion quand même: évite le "système restore" ou autre trafic de driver, car ce genre de gestionnaires ne sont pas mis à jour souvent.

Ce truc (voir image, j'en ai 4) est assez passif.

Soit: quelque chose de branché sur un des tes 3,4 voir plus de 'master controlleur" demande trop d'electricité. Trouve quelles portes USB il controle, ce conrôleur défaiilant, et débranche tout sur cette section. Ca va lui calmer.

Si c'est electrique/méchanique sur la carte: pas de réparation possible. Cxe ctopntroller (tous) sount intégéré dans le "South Bridge" - le noyau même de ta carte mère. J'ai déjà vu des soucis USB car un condensateur a pèté.

Plus grave est: tu n'arrive pas à upload des images ?

USB Universal Host Controller



xxx
Retour en haut
Yøg
30 septembre 2014, 12:29
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500
Nowwhat a écrit ...

 

Plus grave est: tu n'arrive pas à upload des images ?

 

 

Un erreur de ma part, problème réglé.  :)

 

 



[images désactivées]


Retour en haut
Habemuspapam
30 septembre 2014, 12:38
Membre enregistré #546
Inscrit(e) le: 08 avril 2010, 09:18
Messages: 973

Ouais mais bon...

C'était quoi ton erreur qu'on sache pour la prochaine fois?

Retour en haut
Yøg
30 septembre 2014, 12:43
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500

L'erreur pour ne pas arriver à upload les images, c'est de vouloir les uploader depuis le dossier à mon nom "yoghost" et non du dossier général.

 et dans un autre format que PNG.

 



[ Édité 30 septembre 2014, 12:43 ]

[images désactivées]


Retour en haut
Yøg
30 septembre 2014, 12:48
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500

Là il est désactivé, mais il se réactive tout seul de temps en temps et je n'arrive pas à le supprimer définitivement, il revient à chaque redemarrage!

 



[images désactivées]


Retour en haut
aihla
30 septembre 2014, 17:07
Membre enregistré #4
Inscrit(e) le: 01 juillet 2006, 23:58
Messages: 5143

Hooooooooooooooooooooooo......

Ouragan de dépit dans la salle ; la dissertation analytique est radicalement coupée !!!

Haaaaaaaaaaaaaaaaaaaaaaa.......

Plébiscite dans lasalle ; enfin un tuto pour faire des erreurs !!

Oooooouuuuuuuuuuuffffff......

De soulagement dans la salle ; ton PC a la vie sauve et ne s'écrasera pas, telle une mouche sur la toile cirée, sur le bitume de la rue devant chez toi.



Itsonlythechildrenofthefuckingwealthywhotendtobegoodloockingfelixquipotuitremcausascognoscare
Retour en haut
Yøg
30 septembre 2014, 17:53
Membre enregistré #326
Inscrit(e) le: 09 juillet 2008, 23:08
Messages: 2500


[images désactivées]


Retour en haut
Aller à la page       >>  
Modérateurs:aihla, Minitonia, Nowwhat, Yøg, Dobromir, Agroma, Freijana, Yinløng, Espérãnce

Allez à:     Retour en haut


Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
.